Advertisements

Best WoW Guides

10/29 Update

Thanks to several users sending in support emails, CT_BottomBar, CT_MailMod, CT_MapMod, and CT_ExpenseHistory have been updated so they hopefully shouldn’t error anymore.

Additionally, a few users reported that “the newest patch clears all settings; however, if you immediately import settings, they will work.”

Thanks again for the quick community support everyone!

New Patch, New Issues, No Coder

I’ve been getting messages all morning about how CT_MailMod is broken and CT_BottomBar has some issues and some other miscellaneous bugs have cropped up.  Unfortunately there is no coder currently working on CTMod so fixes to these or other bugs are unlikely at the moment.  If another AddOn author happens to make some fixes, I’ll put them up for everyone to get.  Until then though, I don’t have any solutions.

Possible CT_BottomBar fix.

User Sjögurka from Twisting Nether (EU) sent in this message with a fix; hopefully it helps some people:

“Today I got a whisper from a friend of mine that said there are errors in CT_BottomBar. I investigated and it seems that Blizzard managed to introduce some bugs/changes to the slider XML object in 5.4 which broke the CT code. I have applied a fix to CT_Library library (and incremented version number of the file from 5.0002 to 5.0003) to accommodate for this change. The file is in the link below.”

CT_Library

Here’s a link to the updated CT_BottomBar as well.  The .toc is likely still outdated so you will probably have to enable outdated add-ons.

CT_BottomBar

Hope that helps a few people!