Advertisements

Best WoW Guides

New Patch, New Issues, No Coder

I’ve been getting messages all morning about how CT_MailMod is broken and CT_BottomBar has some issues and some other miscellaneous bugs have cropped up.  Unfortunately there is no coder currently working on CTMod so fixes to these or other bugs are unlikely at the moment.  If another AddOn author happens to make some fixes, I’ll put them up for everyone to get.  Until then though, I don’t have any solutions.

Possible CT_BottomBar fix.

User Sjögurka from Twisting Nether (EU) sent in this message with a fix; hopefully it helps some people:

“Today I got a whisper from a friend of mine that said there are errors in CT_BottomBar. I investigated and it seems that Blizzard managed to introduce some bugs/changes to the slider XML object in 5.4 which broke the CT code. I have applied a fix to CT_Library library (and incremented version number of the file from 5.0002 to 5.0003) to accommodate for this change. The file is in the link below.”

CT_Library

Here’s a link to the updated CT_BottomBar as well.  The .toc is likely still outdated so you will probably have to enable outdated add-ons.

CT_BottomBar

Hope that helps a few people!

No update yet

9/13 – I’ve received a bunch of emails with errors and information that isn’t working correctly in 5.4.  Unfortunately it’s been way beyond anything I’m able to fix and I haven’t found fixes in looking through various other mods/sites/posts thus far.  I will continue to watch for some fixes and update if I can find any.  -TS

 

I’ve had several messages asking if there will be a 5.4 update.  I haven’t seen anyone listing anything that requires updating, so you may be able to get by using out of date addons.  If there are in fact some errors popping up or things not functioning right, I’ll post an update if someone posts up a fix.  Without a coder working on the mod though, it’s unlikely to be updated without community support.