Advertisements

Best WoW Guides

CT_MapMod in 5.3

I’ve been getting a bunch of messages saying the only thing not working correctly in 5.3 is CT_MapMod.  I don’t have a fix for this at the moment so if anyone has found one, please toss me a link and I’ll see if I can get it updated and working.  Thanks!

CT Minimap Icon

Several users have commented that their CT minimap icon is hidden or not clickable.  If anyone has a fix for this, please let me know and I’ll get it updated.

Until then, you can bring up the CT options using the slash command /ct

CT_UnitFrames still bugging?

A few people have sent messages saying CT_UnitFrames is still having issues.  Is anyone else still experiencing them?  If so, any fixes found?

Update 3/11/13 @ 8:15am PST

I uploaded a hopefully new fixed file, please let me know if this one does/doesn’t work.

Update 3/11/13 @ 5:15pm PST

Seems like the bug isn’t fixed for a number of people.  I’ve received a ton of messages about the assist frame causing errors.  If anyone has a fix for this I’d appreciate it!

Update 3/12/13 @ 7:15pm PST

Dargen was able to take a quick look at the code and find a few mistakes that hopefully fix the bug everyone was having with the assist frame.

Update 3/15/13 @ 12:00pm PST

A few users were still experiencing some errors while in combat.  Dargen submitted another fix that should hopefully remedy those issues for all users.  Again as neither Dargen or myself have an active subscription to log into the game, if anyone experiences any issues please let me know via the contact page.